<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NP4Z332');</script>
<!-- End Google Tag Manager -->
	
	<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thenorthlines.com/"
  },
  "headline": "Northlines - Latest News Jammu Kashmir|",
  "description": "The Northlines is an independent source on the Web for news, facts and figures relating to Jammu, Kashmir and Ladakh and its neighborhood.",
  "image": "https://www.thenorthlines.com/wp-content/uploads/2020/09/Northlines-01-300x300.png",  
  "author": {
    "@type": "Organization",
    "name": ""
  },  
  "publisher": {
    "@type": "Organization",
    "name": "",
    "logo": {
      "@type": "ImageObject",
      "url": ""
    }
  },
  "datePublished": "2022-08-11"
}
</script>
	
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thenorthlines.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.2.4 - aioseo.com -->
		<title>GST collection at Rs 1.52 lakh cr in Oct, second highest ever - Northlines</title>
		<meta name="description" content="NEW DELHI, Nov 1: GST revenues rose 16.6 per cent to about Rs 1.52 lakh crore in October — making it the second highest collection ever.Goods and Services Tax (GST) collection had touched a record high of nearly Rs 1.68 lakh crore in April. In October last year, the revenues stood at over Rs 1.30" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="google-site-verification" content="HoCc4VhFWAI0tY4RoqTbPhx06h01PnFPKWrJjPop3cE" />
		<meta name="msvalidate.01" content="A5D993E1494C1D112DF1DD15BA3BF2A2" />
		<meta name="p:domain_verify" content="efe5ca27c7185667b2bc5132e2c09a5a" />
		<link rel="canonical" href="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" />
		<meta name="generator" content="All in One SEO (AIOSEO) 4.2.4 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Northlines - The Newspaper of  Substance" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="GST collection at Rs 1.52 lakh cr in Oct, second highest ever - Northlines" />
		<meta property="og:description" content="NEW DELHI, Nov 1: GST revenues rose 16.6 per cent to about Rs 1.52 lakh crore in October — making it the second highest collection ever.Goods and Services Tax (GST) collection had touched a record high of nearly Rs 1.68 lakh crore in April. In October last year, the revenues stood at over Rs 1.30" />
		<meta property="og:url" content="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" />
		<meta property="og:image" content="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg" />
		<meta property="og:image:secure_url" content="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg" />
		<meta property="og:image:width" content="1200" />
		<meta property="og:image:height" content="798" />
		<meta property="article:published_time" content="2022-11-01T10:41:23+00:00" />
		<meta property="article:modified_time" content="2022-11-01T10:41:52+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/DailyNorthlines/" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@NorthlinesJk" />
		<meta name="twitter:title" content="GST collection at Rs 1.52 lakh cr in Oct, second highest ever - Northlines" />
		<meta name="twitter:description" content="NEW DELHI, Nov 1: GST revenues rose 16.6 per cent to about Rs 1.52 lakh crore in October — making it the second highest collection ever.Goods and Services Tax (GST) collection had touched a record high of nearly Rs 1.68 lakh crore in April. In October last year, the revenues stood at over Rs 1.30" />
		<meta name="twitter:creator" content="@NorthlinesJk" />
		<meta name="twitter:image" content="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta property="og:image" content="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg" /><meta name="author" content="Northlines">
<link rel="icon" type="image/png" href="https://thenorthlines.com/wp-content/uploads/2016/06/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Northlines &raquo; Feed" href="https://www.thenorthlines.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northlines &raquo; Comments Feed" href="https://www.thenorthlines.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Northlines &raquo; GST collection at Rs 1.52 lakh cr in Oct, second highest ever Comments Feed" href="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenorthlines.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.5"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenorthlines.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.thenorthlines.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.thenorthlines.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thenorthlines.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thenorthlines.com/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenorthlines.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenorthlines.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thenorthlines.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenorthlines.com/wp-json/wp/v2/posts/130541" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenorthlines.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenorthlines.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://www.thenorthlines.com/?p=130541' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenorthlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenorthlines.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.thenorthlines.com/front.js");
                  }
              });
         </script>
       <style type='text/css'>
		iframe{
			max-width: 100%;
		}
	</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thenorthlines.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.thenorthlines.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.thenorthlines.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/www.thenorthlines.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2b5c8a";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google tag (gtag.js) -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-8E0V6N6599"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-8E0V6N6599');
</script><link rel="icon" href="https://www.thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" sizes="32x32" />
<link rel="icon" href="https://www.thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" />
<meta name="msapplication-TileImage" content="https://www.thenorthlines.com/wp-content/uploads/2016/06/favicon-16x16.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-130541 single-format-standard gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NP4Z332"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DailyNorthlines/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/northlinesjk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NorthlinesJK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-menu-container"><ul id="menu-home-menu" class="td-mobile-main-menu"><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-294"><a href="https://www.thenorthlines.com/">Home</a></li>
<li id="menu-item-4175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4175"><a href="https://www.thenorthlines.com/jammu-kashmir-news/">Jammu Kashmir<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4178"><a href="https://www.thenorthlines.com/jammu-news/">Jammu</a></li>
	<li id="menu-item-4177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4177"><a href="https://www.thenorthlines.com/kashmir-news/">Kashmir</a></li>
	<li id="menu-item-4176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4176"><a href="https://www.thenorthlines.com/ladakh-news/">Ladakh</a></li>
</ul>
</li>
<li id="menu-item-60457" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60457"><a href="https://www.thenorthlines.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-4179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4179"><a href="https://www.thenorthlines.com/india-news/">India</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-156"><a href="#">Edit<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4180"><a href="https://www.thenorthlines.com/editorial/">Editorial</a></li>
	<li id="menu-item-4181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4181"><a href="https://www.thenorthlines.com/opinions/">Opinions</a></li>
</ul>
</li>
<li id="menu-item-157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-157"><a href="#">Camera<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153"><a href="https://www.thenorthlines.com/category/photos/">Photos</a></li>
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://www.thenorthlines.com/category/videos/">Videos</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.thenorthlines.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-79121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79121"><a href="http://epaper.thenorthlines.com/">Epaper</a></li>
<li id="menu-item-60461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60461"><a href="https://www.thenorthlines.com/category/sports/">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thenorthlines.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-124839" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-124839"><a href="https://www.thenorthlines.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-124840" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124840"><a href="https://www.thenorthlines.com/jammu-news/">Jammu News</a></li>
<li id="menu-item-124841" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124841"><a href="https://www.thenorthlines.com/kashmir-news/">Kashmir News</a></li>
<li id="menu-item-124842" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124842"><a href="https://www.thenorthlines.com/ladakh-news/">Ladakh News</a></li>
<li id="menu-item-124843" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124843"><a href="https://www.thenorthlines.com/opinions/">Opinions</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DailyNorthlines/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/northlinesjk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NorthlinesJK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.thenorthlines.com/">
			<img class="td-retina-data"  data-retina="https://www.thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" src="https://www.thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" alt="The Northlines" title="The Northlines"/>
			<span class="td-visual-hidden">Northlines</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.thenorthlines.com/">
			<img class="td-retina-data" data-retina="https://www.thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" src="https://www.thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" alt="The Northlines" title="The Northlines"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.thenorthlines.com/">
			<img class="td-retina-data" data-retina="https://www.thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" src="https://www.thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png" alt="The Northlines" title="The Northlines"/>
		</a>
	    </div>
    <div class="menu-home-menu-container"><ul id="menu-home-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-294"><a href="https://www.thenorthlines.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4175"><a href="https://www.thenorthlines.com/jammu-kashmir-news/">Jammu Kashmir</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4178"><a href="https://www.thenorthlines.com/jammu-news/">Jammu</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4177"><a href="https://www.thenorthlines.com/kashmir-news/">Kashmir</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4176"><a href="https://www.thenorthlines.com/ladakh-news/">Ladakh</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-60457"><a href="https://www.thenorthlines.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4179"><a href="https://www.thenorthlines.com/india-news/">India</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-156"><a href="#">Edit</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4180"><a href="https://www.thenorthlines.com/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4181"><a href="https://www.thenorthlines.com/opinions/">Opinions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-157"><a href="#">Camera</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153"><a href="https://www.thenorthlines.com/category/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155"><a href="https://www.thenorthlines.com/category/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32"><a href="https://www.thenorthlines.com/category/cartoons/">Cartoons</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79121"><a href="http://epaper.thenorthlines.com/">Epaper</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-60461"><a href="https://www.thenorthlines.com/category/sports/">Sports</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.thenorthlines.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.thenorthlines.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Latest News" class="entry-crumb" itemprop="url" href="https://www.thenorthlines.com/category/latest-news/"><span itemprop="title">Latest News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "GST collection at Rs 1.52 lakh cr in Oct, second highest ever"><meta itemprop="url" content = "https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/">GST collection at Rs 1.52 lakh cr in Oct, second highest ever</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-130541" class="post-130541 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-lead-news tag-latest-news tag-lead-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.thenorthlines.com/category/latest-news/">Latest News</a></li><li class="entry-category"><a  href="https://www.thenorthlines.com/category/lead-news/">Lead News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">GST collection at Rs 1.52 lakh cr in Oct, second highest ever</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.thenorthlines.com/author/northlines/">Northlines</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T16:11:23+00:00" >November 1, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=GST+collection+at+Rs+1.52+lakh+cr+in+Oct%2C+second+highest+ever&url=https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F&via=NorthlinesJK"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/&amp;media=https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg&description=GST+collection+at+Rs+1.52+lakh+cr+in+Oct%2C+second+highest+ever" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=GST+collection+at+Rs+1.52+lakh+cr+in+Oct%2C+second+highest+ever%20-%20https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg" data-caption=""><img width="696" height="463" class="entry-thumb td-modal-image" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST-696x463.jpg" alt="" title="GST.jpg"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>NEW DELHI, Nov 1: GST revenues rose 16.6 per cent to about Rs 1.52 lakh crore in October — making it the second highest collection ever.<br>Goods and Services Tax (GST) collection had touched a record high of nearly Rs 1.68 lakh crore in April. In October last year, the revenues stood at over Rs 1.30 lakh crore.<br>The gross GST collected in the month of October 2022 is Rs 1,51,718 crore of which Central GST is Rs 26,039 crore, State GST is Rs 33,396 crore, Integrated GST is Rs 81,778 crore (including Rs 37,297 crore collected on import of goods) and Cess is Rs 10,505 crore (including Rs 825 crore collected on import of goods), which is second highest till date, an official statement said.GST mop-up has been over Rs 1.40 lakh crore for eight months in a row.During the month of September 2022, 8.3 crore e-way bills were generated, which was significantly higher than 7.7 crore e-way bills generated in August 2022.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="5469452768"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.thenorthlines.com/tag/latest-news/">Latest News</a></li><li><a href="https://www.thenorthlines.com/tag/lead-news/">Lead News</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=GST+collection+at+Rs+1.52+lakh+cr+in+Oct%2C+second+highest+ever&url=https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F&via=NorthlinesJK"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/&amp;media=https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg&description=GST+collection+at+Rs+1.52+lakh+cr+in+Oct%2C+second+highest+ever" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=GST+collection+at+Rs+1.52+lakh+cr+in+Oct%2C+second+highest+ever%20-%20https%3A%2F%2Fwww.thenorthlines.com%2Fgst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" data-text="GST collection at Rs 1.52 lakh cr in Oct, second highest ever" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thenorthlines.com/lg-ladakh-r-k-mathur-inaugurating-a-stall-in-leh-on-monday/">LG Ladakh R K Mathur inaugurating a stall in Leh on Monday.</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thenorthlines.com/encounter-underway-in-jks-anantnag/">Encounter underway in J&amp;K’s Anantnag</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.thenorthlines.com/author/northlines/"><img alt='' src='https://secure.gravatar.com/avatar/55019d9f3280e91a8303d4096613ed32?s=96&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/55019d9f3280e91a8303d4096613ed32?s=192&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thenorthlines.com/author/northlines/">Northlines</a></span></div><div class="td-author-description">The Northlines is an independent source on the Web for news, facts and figures relating to Jammu, Kashmir and Ladakh and its neighbourhood.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Northlines"></span><meta itemprop="datePublished" content="2022-11-01T16:11:23+00:00"><meta itemprop="dateModified" content="2022-11-01T16:11:52+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thenorthlines.com/wp-content/uploads/2016/05/The-Northlines-Logo.png"></span><meta itemprop="name" content="Northlines"></span><meta itemprop="headline " content="GST collection at Rs 1.52 lakh cr in Oct, second highest ever"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="798"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_636129438342c = new tdBlock();
block_td_uid_1_636129438342c.id = "td_uid_1_636129438342c";
block_td_uid_1_636129438342c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_636129438342c_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":130541,"live_filter_cur_post_author":"1"}';
block_td_uid_1_636129438342c.td_column_number = "3";
block_td_uid_1_636129438342c.block_type = "td_block_related_posts";
block_td_uid_1_636129438342c.post_count = "3";
block_td_uid_1_636129438342c.found_posts = "26318";
block_td_uid_1_636129438342c.header_color = "";
block_td_uid_1_636129438342c.ajax_pagination_infinite_stop = "";
block_td_uid_1_636129438342c.max_num_pages = "8773";
tdBlocksArray.push(block_td_uid_1_636129438342c);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_636129438342c_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_636129438342c" ><h4 class="td-related-title"><a id="td_uid_2_63612943c5bc1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_636129438342c" href="#">RELATED ARTICLES</a><a id="td_uid_3_63612943c5bc6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_636129438342c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_636129438342c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thenorthlines.com/kashmir-village-along-loc-hopes-divided-bridge-will-bridge-the-divide/" rel="bookmark" title="Kashmir village along LoC hopes divided bridge will bridge the divide"><img width="218" height="150" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/BRIDGE-768x522-1-218x150.jpg" alt="" title="Kashmir village along LoC hopes divided bridge will bridge the divide"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/kashmir-village-along-loc-hopes-divided-bridge-will-bridge-the-divide/" rel="bookmark" title="Kashmir village along LoC hopes divided bridge will bridge the divide">Kashmir village along LoC hopes divided bridge will bridge the divide</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thenorthlines.com/encounter-underway-in-jks-anantnag/" rel="bookmark" title="Encounter underway in J&amp;K’s Anantnag"><img width="218" height="150" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/ENCOUNTER-20-768x489-1-218x150.jpg" alt="" title="Encounter underway in J&amp;K’s Anantnag"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/encounter-underway-in-jks-anantnag/" rel="bookmark" title="Encounter underway in J&amp;K’s Anantnag">Encounter underway in J&amp;K’s Anantnag</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thenorthlines.com/lg-ladakh-r-k-mathur-inaugurating-a-stall-in-leh-on-monday/" rel="bookmark" title="LG Ladakh R K Mathur inaugurating a stall in Leh on Monday."><img width="218" height="150" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/page1-2-218x150.jpg" alt="" title="LG Ladakh R K Mathur inaugurating a stall in Leh on Monday."/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/lg-ladakh-r-k-mathur-inaugurating-a-stall-in-leh-on-monday/" rel="bookmark" title="LG Ladakh R K Mathur inaugurating a stall in Leh on Monday.">LG Ladakh R K Mathur inaugurating a stall in Leh on Monday.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_636129438342c" data-td_block_id="td_uid_1_636129438342c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_636129438342c" data-td_block_id="td_uid_1_636129438342c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.thenorthlines.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0094436861353619" data-ad-slot="8634410769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="widget widget_text">			<div class="textwidget"></div>
		</aside><script>var block_td_uid_4_63612943c6d65 = new tdBlock();
block_td_uid_4_63612943c6d65.id = "td_uid_4_63612943c6d65";
block_td_uid_4_63612943c6d65.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Images","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_63612943c6d65_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_63612943c6d65.td_column_number = "1";
block_td_uid_4_63612943c6d65.block_type = "td_block_slide";
block_td_uid_4_63612943c6d65.post_count = "5";
block_td_uid_4_63612943c6d65.found_posts = "45863";
block_td_uid_4_63612943c6d65.header_color = "#";
block_td_uid_4_63612943c6d65.ajax_pagination_infinite_stop = "";
block_td_uid_4_63612943c6d65.max_num_pages = "9173";
tdBlocksArray.push(block_td_uid_4_63612943c6d65);
</script><div class="td_block_wrap td_block_slide td_block_widget td_uid_4_63612943c6d65_rand td-pb-border-top"  data-td-block-uid="td_uid_4_63612943c6d65" ><h4 class="block-title"><span>Latest Images</span></h4><div id=td_uid_4_63612943c6d65 class="td_block_inner"><div id="td_uid_5_63612943dbe5f" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_5_63612943dbe5f_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.thenorthlines.com/kashmir-village-along-loc-hopes-divided-bridge-will-bridge-the-divide/" rel="bookmark" title="Kashmir village along LoC hopes divided bridge will bridge the divide"><img width="324" height="400" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/BRIDGE-768x522-1-324x400.jpg" alt="" title="Kashmir village along LoC hopes divided bridge will bridge the divide"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/kashmir-village-along-loc-hopes-divided-bridge-will-bridge-the-divide/" rel="bookmark" title="Kashmir village along LoC hopes divided bridge will bridge the divide">Kashmir village along LoC hopes divided bridge will bridge the divide</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T16:23:02+00:00" >November 1, 2022</time></span></div></div></div><div id="td_uid_5_63612943dbe5f_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.thenorthlines.com/encounter-underway-in-jks-anantnag/" rel="bookmark" title="Encounter underway in J&amp;K’s Anantnag"><img width="324" height="400" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/ENCOUNTER-20-768x489-1-324x400.jpg" alt="" title="Encounter underway in J&amp;K’s Anantnag"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/encounter-underway-in-jks-anantnag/" rel="bookmark" title="Encounter underway in J&amp;K’s Anantnag">Encounter underway in J&amp;K’s Anantnag</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T16:17:26+00:00" >November 1, 2022</time></span></div></div></div><div id="td_uid_5_63612943dbe5f_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" rel="bookmark" title="GST collection at Rs 1.52 lakh cr in Oct, second highest ever"><img width="324" height="400" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/GST-324x400.jpg" alt="" title="GST collection at Rs 1.52 lakh cr in Oct, second highest ever"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" rel="bookmark" title="GST collection at Rs 1.52 lakh cr in Oct, second highest ever">GST collection at Rs 1.52 lakh cr in Oct, second highest ever</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T16:11:23+00:00" >November 1, 2022</time></span></div></div></div><div id="td_uid_5_63612943dbe5f_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.thenorthlines.com/lg-ladakh-r-k-mathur-inaugurating-a-stall-in-leh-on-monday/" rel="bookmark" title="LG Ladakh R K Mathur inaugurating a stall in Leh on Monday."><img width="324" height="400" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/page1-2-324x400.jpg" alt="" title="LG Ladakh R K Mathur inaugurating a stall in Leh on Monday."/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/lg-ladakh-r-k-mathur-inaugurating-a-stall-in-leh-on-monday/" rel="bookmark" title="LG Ladakh R K Mathur inaugurating a stall in Leh on Monday.">LG Ladakh R K Mathur inaugurating a stall in Leh on Monday.</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T12:40:11+00:00" >November 1, 2022</time></span></div></div></div><div id="td_uid_5_63612943dbe5f_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.thenorthlines.com/secretary-gad-visits-mathwar-inspects-healthcare-centre-schools/" rel="bookmark" title="Secretary GAD visits Mathwar, inspects healthcare centre, schools"><img width="324" height="300" class="entry-thumb" src="https://www.thenorthlines.com/wp-content/uploads/2022/11/45155313510202231055404-324x300.jpeg" alt="" title="Secretary GAD visits Mathwar, inspects healthcare centre, schools"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://www.thenorthlines.com/secretary-gad-visits-mathwar-inspects-healthcare-centre-schools/" rel="bookmark" title="Secretary GAD visits Mathwar, inspects healthcare centre, schools">Secretary GAD visits Mathwar, inspects healthcare centre, schools</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://www.thenorthlines.com/author/northlines/">Northlines</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-01T12:26:31+00:00" >November 1, 2022</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://www.thenorthlines.com/kashmir-village-along-loc-hopes-divided-bridge-will-bridge-the-divide/">Kashmir village along LoC hopes divided bridge will bridge the divide</a>
									</li>
											<li>
					<a href="https://www.thenorthlines.com/encounter-underway-in-jks-anantnag/">Encounter underway in J&amp;K’s Anantnag</a>
									</li>
											<li>
					<a href="https://www.thenorthlines.com/gst-collection-at-rs-1-52-lakh-cr-in-oct-second-highest-ever/" aria-current="page">GST collection at Rs 1.52 lakh cr in Oct, second highest ever</a>
									</li>
											<li>
					<a href="https://www.thenorthlines.com/lg-ladakh-r-k-mathur-inaugurating-a-stall-in-leh-on-monday/">LG Ladakh R K Mathur inaugurating a stall in Leh on Monday.</a>
									</li>
											<li>
					<a href="https://www.thenorthlines.com/secretary-gad-visits-mathwar-inspects-healthcare-centre-schools/">Secretary GAD visits Mathwar, inspects healthcare centre, schools</a>
									</li>
					</ul>

		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_63612943dd5e0_rand td-pb-border-top"  data-td-block-uid="td_uid_6_63612943dd5e0" ><h4 class="block-title"><span>Jammu</span></h4><div id=td_uid_6_63612943dd5e0 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Jammu,IN</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_63612943dd5e0"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-n td-w-today-icon" data-td-block-uid="td_uid_6_63612943dd5e0"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_63612943dd5e0">
					<span class="td-big-degrees">23.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">23.7</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">23.7</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">39%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0.8kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">2%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">23</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_7_63612943dd777_rand td-pb-border-top"  data-td-block-uid="td_uid_7_63612943dd777" ><h4 class="block-title"><span>Srinagar</span></h4><div id=td_uid_7_63612943dd777 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Srinagar,IN</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_7_63612943dd777"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon" data-td-block-uid="td_uid_7_63612943dd777"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_7_63612943dd777">
					<span class="td-big-degrees">11.9</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">11.9</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">11.9</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">59%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">24%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">16</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">18</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">11</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_63612943dd865_rand td-pb-border-top"  data-td-block-uid="td_uid_8_63612943dd865" ><h4 class="block-title"><span>Ladakh</span></h4><div id=td_uid_8_63612943dd865 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Leh,IN</div>
			<div class="td-weather-condition">overcast clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_63612943dd865"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-n td-w-today-icon" data-td-block-uid="td_uid_8_63612943dd865"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_63612943dd865">
					<span class="td-big-degrees">1.1</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">1.1</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">1.1</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">53%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.3kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">98%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">3</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">2</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thenorthlines.com/"><img class="td-retina-data" src="https://www.thenorthlines.com/wp-content/uploads/2022/10/nl-logo.png" data-retina="https://www.thenorthlines.com/wp-content/uploads/2022/10/nl-logo.png" alt="The Northlines" title="The Northlines"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Northlines is an independent source on the Web for news, facts and figures relating to Jammu, Kashmir and Ladakh and its neighborhood. The Northlines started in 1995 by the public spirited and clear thinking people who are quite familiar with the state, its history, culture, geography, ethos, politics and various socio-economic changes that the state has seen in last several decades, the Northlines carries forward boldly the vision consistently. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/DailyNorthlines/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/northlinesjk" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/NorthlinesJK" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    Website Designed and Developed By  Conflutech                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type="text/javascript">jQuery(function($) {jQuery('a[href$=".pdf"]').attr('target', '');});</script>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 63612943de635
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#td-header-menu > div.td-main-menu-logo.td-logo-in-header.td-logo-sticky > a > img
{
width:150px;
}
#td-header-menu > div.td-main-menu-logo.td-logo-in-header.td-logo-sticky
{
    display:none;
}
</style>

<div class="td-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0094436861353619",
    enable_page_level_ads: true
  });
</script></div><script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.thenorthlines.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"0ffe2d0f71","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenorthlines.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.22' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenorthlines.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.22' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://www.thenorthlines.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.thenorthlines.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenorthlines.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.thenorthlines.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1' id='td-site-js'></script>
<script type='text/javascript' src='https://www.thenorthlines.com/wp-includes/js/comment-reply.min.js?ver=5.9.5' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_5_63612943dbe5f").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_5_63612943dbe5f .prevButton"),
        navNextSelector: jQuery("#td_uid_5_63612943dbe5f .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_63612943dd5e0","api_location":"Jammu","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[23.7,74.6],"today_humidity":39,"today_wind_speed":[0.8,0.5],"today_min":[23.7,74.6],"today_max":[23.7,74.6],"today_clouds":2,"current_unit":0,"forecast":[{"timestamp":1667370600,"day_temp":[28,82],"day_name":"Wed","owm_day_index":1},{"timestamp":1667457000,"day_temp":[28,82],"day_name":"Thu","owm_day_index":2},{"timestamp":1667543400,"day_temp":[28,82],"day_name":"Fri","owm_day_index":3},{"timestamp":1667629800,"day_temp":[27,80],"day_name":"Sat","owm_day_index":4},{"timestamp":1667716200,"day_temp":[23,73],"day_name":"Sun","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_7_63612943dd777","api_location":"Srinagar","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[11.9,53.4],"today_humidity":59,"today_wind_speed":[1,0.6],"today_min":[11.9,53.4],"today_max":[11.9,53.4],"today_clouds":24,"current_unit":0,"forecast":[{"timestamp":1667370600,"day_temp":[16,61],"day_name":"Wed","owm_day_index":1},{"timestamp":1667457000,"day_temp":[18,64],"day_name":"Thu","owm_day_index":2},{"timestamp":1667543400,"day_temp":[18,65],"day_name":"Fri","owm_day_index":3},{"timestamp":1667629800,"day_temp":[18,64],"day_name":"Sat","owm_day_index":4},{"timestamp":1667716200,"day_temp":[11,51],"day_name":"Sun","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_63612943dd865","api_location":"Leh","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[1.1,34.1],"today_humidity":53,"today_wind_speed":[2.3,1.4],"today_min":[1.1,34.1],"today_max":[1.1,34.1],"today_clouds":98,"current_unit":0,"forecast":[{"timestamp":1667370600,"day_temp":[2,35],"day_name":"Wed","owm_day_index":1},{"timestamp":1667457000,"day_temp":[2,37],"day_name":"Thu","owm_day_index":2},{"timestamp":1667543400,"day_temp":[3,38],"day_name":"Fri","owm_day_index":3},{"timestamp":1667629800,"day_temp":[4,39],"day_name":"Sat","owm_day_index":4},{"timestamp":1667716200,"day_temp":[2,37],"day_name":"Sun","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thenorthlines.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thenorthlines.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>